用友U8自動備份失敗,查看備份日志顯示:只有“進入備份服務”幾個字
2017/4/30 22:09:26山東用友
濟南用友U8知識庫
問題號: |
15530 |
解決狀態: |
最終解決方案 |
軟件版本: |
其他 |
軟件模塊: |
系統管理 |
行業: |
通用 |
關鍵字: |
自動備份失敗 |
適用產品: |
u8 |
問題名稱: |
自動備份失敗,查看備份日志顯示:只有“進入備份服務”幾個字,手工備份成功。sql server agent服務已經啟動。 |
問題現象: |
自動備份失敗,查看備份日志顯示:只有“進入備份服務”幾個字,手工備份成功。sql server agent服務已經啟動。 |
問題原因: |
上報問題與現象不一樣,和客戶溝通以前可以正常備份,實施打過人力資源補丁后就不正常了。懷疑為補丁問題。刪除備份日志,后修改SQL的注冊屬性,重新初始化數據庫后正常,但是初始化的時候只能選擇.,不能使用機器名稱。懷疑是補丁導致的問題。客戶系統管理登陸還有其他異常問題,,應該為打補丁引起的。告之客戶有時間將軟件重新安裝。客戶同意,到時候業務不忙的時候聯系上門重新安裝。 |
解決方案: |
上報問題與現象不一樣,和客戶溝通以前可以正常備份,實施打過人力資源補丁后就不正常了。懷疑為補丁問題。刪除備份日志,后修改SQL的注冊屬性,重新初始化數據庫后正常,但是初始化的時候只能選擇.,不能使用機器名稱。懷疑是補丁導致的問題。客戶系統管理登陸還有其他異常問題,,應該為打補丁引起的。告之客戶有時間將軟件重新安裝。客戶同意,到時候業務不忙的時候聯系上門重新安裝。 |
山東用友主要服務于山東地區的中型、小微型企業客戶,是暢捷通信息技術股份有限公司五星級合作伙伴和授權服務支持中心。是山東用友軟件金牌經銷商,公司主要代理用友暢捷通T+,T1商貿寶、T3用友通、T6暢捷通ERP,用友U8ERP等企業管理軟件。(咨詢熱線:0531-82825553)